WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Clickbank Framework

Clickbank Integration Framework

  1. Verify that you have PHP5, which is required for this plugin.
  2. Upload the whole clickbank-framework directory to the /wp-content/plugins/ directory
  3. Activate the plugin through the 'Plugins' menu in WordPress

Requires: 3.0 or higher
Compatible up to: 3.1.4
Last Updated: 2011-9-10
Downloads: 1,244

Ratings

3 stars
3.5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

50,2,1