WordPress.org

Ready to get started?Download WordPress

Plugin Directory

CC Flickr Widget

Flickr widget plugin. It will show your photos from flickr.

Flickr widget plugin. It will show your photos from flickr. Just install this and go widget menu. You will got a widget name "Cr@ry Coder Flickr". Drag it to your widget area and set it up as you need.

Demo and instructions link: http://www.crazy-coder.com/plugins/cc-flickr-widget/

Installation

Simply download this plugin or search from your wordpress site.

e.g. 1. Download Plugin from here then unzip it and Upload cc-flicker-widget to the /wp-content/plugins/ directory. 2. Activate the plugin through the 'Plugins' menu in WordPress 3. Go "Widgets" from "Appearance" menu. (N.B.: Must be support widget in your theme.) 4. Drag it in theme's widget area and set it up as your setting.

OR, 1. Go "Add New" from "Plugins" menu search by "CC Flickr Widget" and install it. 2. Activate the plugin through the 'Plugins' menu in WordPress 3. Go "Widgets" from "Appearance" menu. (N.B.: Must be support widget in your theme.) 4. Drag it in theme's widget area and set it up as your setting.

OR, 1. Download Plugin from here 1. Go "Add New" from "Plugins" menu. Click "Upload" tab then upload thi zip file 2. Activate the plugin through the 'Plugins' menu in WordPress 3. Go "Widgets" from "Appearance" menu. (N.B.: Must be support widget in your theme.) 4. Drag it in theme's widget area and set it up as your setting.

Configuration

  1. After installing your plugin go Appearance => Widgets and you will se Cr@zy Coder Flickr widget.
  2. Drag it to your themes widget area.
  3. You'll see this widget.
  4. Now you can setup this widget as you need. Put your database as marked in screenshot.
    1 => Give a title of your widget or you can keep it blank.
    2 => Give you flickr ID in this fild. You can get your flickr ID from here by giving your username.
    3 => Give the number how much pics do you want.
    4 => It's you API fild keep it default or you can get your API key from the link.
Tags: , ,

Requires: 3.0.1 or higher
Compatible up to: 3.9.1
Last Updated: 2014-5-21
Downloads: 808

Ratings

5 stars
5 out of 5 stars

Support

0 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

2 people say it works.
0 people say it's broken.

100,3,3
100,2,2