WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

WordPress MU Category Mapping Plugin

Plugin links categories network wide to provide one top-level blog to act as a portal for your global community of blogs

Can I map individual posts to top-level categories

No, but this is a feature we plan to add in the next phase.

Does this plugin work with standard WordPress

No, this plugin is for WordPress MU only

Will this plugin work with WPMU 2.7?

Yes plugin has been tested and is fully compatible with WordPress MU 2.7

Requires: 2.6 or higher
Compatible up to: 2.7
Last Updated: 2009-2-7
Downloads: 4,310

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0
0,1,0
0,2,0