WordPress.org

Ready to get started?Download WordPress

Plugin Directory

WooMetrix Cart Conversion Report

WooMetrix Cart Conversion Report generates a backend dashboard report that calculates and displays the most important conversion rate for your store.

Why does the plugin only work with WooCommerce 2.0 and higher?

WooCommerce made very big changes to the way that plugin stored data. As a result, a plugin couldn't be written to work with any previous versions because of the differences in the database table structure. However, if you have not upgraded to WooCommerce 2.0 (and do not want to) but would like a version of this plugin for your own store, let me know, I may be able write one for older versions if there is enough demand.

Why does the plugin not work with any version of WordPress lower than 3.5?

Technically speaking, this plugin would work with older versions of WordPress, however, WooCommerce 2.0 requires WordPress 3.5 or higher, and therefore my extension simply isn't viable for older versions for that reason.

Why is this plugin important to me?

My background is not as a developer - it is as a marketing manager for a solar company in the E-Commerce space. This plugin is based on my real-world need to know the most important metrics of websites that I manage on a daily basis.

Knowing how many visitors to your store who make it to your shopping cart, and then actually make a purchase is incredibly important. With this information, you can take your checkout process (and your conversions) to a whole new level. If your conversions rates are low (which this plugin will help you determine) you can make several changes or improvements to your checkout process or, or to your abandoned cart follow up sequence to increase your profits without generating new traffic.

I have even included some simple improvements inside the plugin to help you boost your conversion rates.

Will this plugin work with other WordPress shopping carts? Or just WooCommerce?

Currently, this plugin is only available for WooCommerce. However, I am currently working on versions for WP-Ecommerce and Jigoshop. If you would like to be notified when additional versions are available (or if you would like to request a version for another WordPress shopping cart, please use the contact form at: http://www.usingwordpressforbusiness.com/contact/

Requires: 3.5 or higher
Compatible up to: 3.5.2
Last Updated: 2013-3-23
Downloads: 407

Ratings

1 star
1 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.