WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Captcha Garb

Fun Captcha that your visitor also like to challange it.

Requires: 2.8 or higher
Compatible up to: 3.5.2
Last Updated: 2013-1-25
Downloads: 1,767

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.