WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Capability Manager

A simple way to manage WordPress roles and capabilities. With this plugin you will be able to easily create and manage roles and capabilities.

System Requirements

  • Requires PHP 5.2. Older versions of PHP are obsolete and expose your site to security risks.
  • Verify the plugin is compatible with your WordPress Version. If not, plugin will not load.

Installing the plugin

  1. Unzip the plugin archive.
  2. Upload the plugin's folder to the WordPress plugins directory.
  3. Activate the plugin through the 'Plugins' menu in WordPress.
  4. Manage the capabilities on the 'Capabilities' page on Users menu.
  5. Enjoy your plugin!

Requires: 2.9 or higher
Compatible up to: 2.9.2
Last Updated: 2010-2-10
Downloads: 114,355

Ratings

4 stars
4.4 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,2,2 100,1,1
100,4,4 33,3,1
100,3,3
100,3,3 100,2,2 100,1,1 100,7,7 100,4,4
88,17,15
80,10,8
91,33,30
50,2,1
25,4,1
50,2,1
92,13,12
100,1,1
100,5,5
50,6,3
100,1,1
100,3,3
59,17,10
100,1,1
75,16,12
100,4,4
100,2,2
100,5,5
100,1,1
100,3,3
0,1,0