WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Bulk Me Now!

A simple contact form plugin that stores the messages right in the database, instead of sending mails.

Why was this plugin created?

I was not satisfied with the contact form plugins I found over the web, so I decided to build one that could fit my expectations.

How do I use it?

Visit http://metamorpher.net/bulk-me-now for detailed instructions.

I enabled the reCAPTCHA feature, but when I added multiple forms into one page the captcha only loads in the first form. Why is that?

The reCAPTCHA JS file can be loaded just once per page. The reCAPTCHA challenge will be loaded then into the first calling form. This issue will be held into later versions to try a fix.

EDIT:

Now is possible to see more than one reCAPTCHA into forms. But this feature only works with the JavaScript enabled and jQuery.

I deactivated the jQuery library, now the form is broken. What can I do?

jQuery handles few asynchronous functions and reCAPTCHA features. So if you have enabled this two options, then you MUST have jQuery enabled, at least until the 1.10.2 version to make Bulk Me Now work. The option of no loading jQuery is there in case you already loaded it. If your theme or another plugin did not load it already, disable the option to make posible the jQuery loading.

I translated the POT file to my language. How can I add it to the repository?

Well, thank you for your interest. You can mail me both translation files (The POT and the MO) to metamorpher.py@gmail.com with the name or nick you want to be called for. I will add that name or nick to the credits in the footer of the plugin.

How do I change the Look & Feel of the notification e-mail

Now you can create your own template for the notification e-mail. Simply create a file called bmn-email-notification.php into your current theme folder. Bulk Me Now will first look for that file before sending the e-mail. In case it doesn't find that file, it will use views/notification.template.php. When you're creating your own template, follow that file as an example and fill it with the proper variables.

Requires: 3.8.1 or higher
Compatible up to: 3.8.3
Last Updated: 2014-2-25
Downloads: 3,038

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
0,1,0
50,2,1
0,1,0
0,1,0
100,1,1