WordPress.org

Ready to get started?Download WordPress

Plugin Directory

BuddyPress Links

BuddyPress Links is a drop-in link, image, video and other rich media sharing component for BuddyPress 1.8 and higher

  • BuddyPress Links 0.9.x requires WordPress 3.6 or higher with BuddyPress 1.8 or higher installed.
  • BuddyPress Links 0.8.x requires WordPress 3.5 or higher with BuddyPress 1.6 or higher installed.
  • BuddyPress Links 0.7.x requires WordPress 3.4 or higher with BuddyPress 1.6 or higher installed.
  • BuddyPress Links 0.6.x requires WordPress 3.3 or higher with BuddyPress 1.5 or higher installed.
  • BuddyPress Links 0.5.x requires WordPress 3.0 or higher with BuddyPress 1.2.6 or higher installed.
  • BuddyPress Links 0.4.x requires WordPress 2.9.2 or higher with BuddyPress 1.2.x installed.
  • BuddyPress Links 0.3.x requires WordPress 2.9.1 or higher with BuddyPress 1.2.x installed.
  • BuddyPress Links 0.2.x requires WordPress 2.8.4 or higher with BuddyPress 1.1.x installed.

Plugin:

  1. Upload everything into the "/wp-content/plugins" directory of your installation.
  2. Activate BuddyPress Links in the "Plugins" admin panel using the "Activate" link.
  3. DO NOT COPY/MOVE THEME FILES TO YOUR CHILD THEME. This is no longer required as of 0.3

Upgrading from an earlier version:

  1. BACK UP ALL OF YOUR DATA.
  2. The wire has been deprecated as of 0.3. ALL LINKS WIRE POSTS WILL BE LOST!
  3. This version can use data created by previous versions, assuming you are porting your site to the new BP 1.2 default theme!

Warning!

The 0.3.x and higher branches are not backwards compatible with the BuddyPress 1.1.x branch, or compatible with the 1.2.x classic theme. The links data from the 0.2.x branch is compatible with 0.3.x and higher, except that all links wire posts will be lost.

Requires: 3.6 or higher
Compatible up to: 3.8.3
Last Updated: 2014-1-16
Downloads: 66,732

Ratings

4 stars
4.5 out of 5 stars

Support

0 of 5 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
2 people say it's broken.

100,1,1
100,1,1
100,1,1 100,3,3 100,2,2
100,1,1
0,1,0 17,6,1 100,1,1
100,1,1 60,5,3 100,1,1 67,6,4 100,2,2 100,6,6
50,6,3 100,1,1
100,1,1 100,2,2
67,3,2
14,7,1
0,3,0
50,4,2
0,2,0
0,1,0
0,9,0
0,1,0
0,4,0
0,1,0 20,5,1
50,2,1 100,1,1 100,1,1
0,1,0 100,1,1 100,1,1
0,1,0 0,2,0 100,1,1 100,1,1
100,1,1 50,2,1
100,1,1
100,1,1
100,1,1
0,2,0