WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

BuddyPress Group Forum Extras

This plugin is a collection of sub-plugins for group forums. Signatures, bbCode lite, ShortCodes, Ajaxed Quote, RSS Feeds, Forum Index (and Widget), A

Requires: PHP 5.2, WordPress 2.9.2, BuddyPress 1.2.5 or higher
Compatible up to: PHP 5.2.x, WordPress 3.0, BuddyPress 1.2.5.x
Last Updated: 2010-6-29
Downloads: 16,589

Ratings

3 stars
3.6 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2 50,2,1 100,3,3 100,2,2 100,1,1
0,3,0
60,5,3
100,1,1
67,3,2
0,2,0
0,2,0
0,1,0
0,2,0
0,1,0