WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Relate Groups to Blogs

Makes it possible to relate groups to blogs and define the relationships to whatever you want.

Requires: WordPress 3.4.2, BuddyPress 1.6.1 or higher
Compatible up to: WordPress 3.4.2 / BuddyPress 1.6.1
Last Updated: 2013-9-10
Downloads: 859

Ratings

0 stars
0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0