WordPress.org

Ready to get started?Download WordPress

Plugin Directory

BuddyPress Group Dice

BuddyPress Group Dice.

Requires: WordPress 3.5.1, BuddyPress 1.7.2 or higher
Compatible up to: WordPress 3.5.1, BuddyPress 1.7.2
Last Updated: 2013-5-17
Downloads: 1,346

Ratings

3 stars
3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
1 person says it's broken.

0,1,0
100,1,1
0,1,0