WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

BuddyPress Extend Widgets

Provide all widgets with BuddyPress specific fields (conditional display logic)

After activating all current and possible future widgets will get extra BuddyPress specific options. You will be able to select on which users profiles or groups pages you want to display this widget and on which - don't.

So you will get more flexibility in arranging your sidebars (or widget-zones).

Requires: 3.2 and 1.5 or higher
Compatible up to: 3.3.1 and BP 1.5.4
Last Updated: 2012-3-23
Downloads: 2,849

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,2,2