WordPress.org

Ready to get started?Download WordPress

Plugin Directory

BNS Add Widget

Add a widget area to the footer of any theme.

0.7

  • Released April 2014
  • Reformat code to better meet WordPress Coding Standards
  • Update Copyright year

0.6.3

  • Released December 2013
  • Code Reformatting (nothing to see here)

0.6.2

  • Release May 2013
  • Version number compatibility updates

0.6.1

  • Release February 2013
  • Documentation and comments
  • Fixed misread token issue

0.6

  • Release November 2012
  • Added filter hook and CSS wrapper to credit text
  • Removed load_plugin_textdomain as redundant

0.5

  • Implemented OOP style coding methods
  • Documentation improvements

0.4.3

  • Set stylesheet versions to dynamically match the plugin version
  • 'readme.txt' updates

0.4.2

  • Documentation updates
  • Updated long description
  • Added license references to 'readme.txt' header section

0.4.1

  • confirmed compatible with WordPress 3.4

0.4

  • confirmed compatible with WordPress 3.3
  • added phpDoc Style documentation
  • added i18n support
  • added bnsaw-style.css for plugin specific elements
  • added conditional enqueue of bnsaw-custom-style.css stylesheet for end-user modifications
  • added description parameter to widget area definition
  • added additional style for widget area
  • updated required WordPress version to 2.7

0.3

  • confirmed compatible with WordPress version 3.2-beta2-18055
  • removed conditionals checking for *_sidebar functions
  • lowered required WordPress version to 2.2

0.2.1

  • Confirm compatible with WordPress 3.1 (beta)

0.2

  • compatible with WordPress version 3.0
  • cleaned up CSS elements to better match WordPress default widget code

0.1.2

  • compatible with WordPress version 2.9.2
  • updated license declaration

0.1.1

  • clarified the plugin is released under a GPL-compatible license

0.1

  • Initial release.

Requires: 2.7 or higher
Compatible up to: 3.9.1
Last Updated: 2014-4-26
Downloads: 13,008

Ratings

3 stars
3.5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1
100,1,1 100,2,2 100,1,1
100,1,1 100,1,1
100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1 100,1,1
100,1,1 100,1,1 100,1,1
100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1 100,1,1
100,1,1 100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,2,2 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1
100,1,1 100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
100,1,1