WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

BTC

Bluetrait Connector (BTC) allows you to sync events from Bluetrait Event Viewer to a central server.

Bluetrait Connector (BTC) allows you to sync events from Bluetrait Event Viewer to a central server via a SOAP connection.

The central Bluetrait server can also display the current version of WordPress installed on any connected site.

More features will come in future.

WordPress 2.3.0 or higher is recommended.

PLEASE NOTE. This is currently a beta version. PHP5 is currently required although may not be required for future versions.

For more information please go here: http://www.bluetrait.com/page/bluetrait-connector-for-wordpress/

Requires: 2.1.0 or higher
Compatible up to: 2.8.5
Last Updated: 2009-10-28
Downloads: 373

Ratings

0 stars
0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.