WordPress.org

Ready to get started?Download WordPress

Plugin Directory

blueimp lightbox

Official blueimp Gallery lightbox for WordPress.

Requires: 3.6.1 or higher
Compatible up to: 3.9.0
Last Updated: 2014-5-2
Downloads: 6,304

Ratings

5 stars
5 out of 5 stars

Support

1 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
50,2,1
100,2,2