WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Online Bible VP for WordPress

The Online Bible plugin installs the Holy Bible entirely in your WordPress blog.

Requires: 3.3.1 or higher
Compatible up to: 3.7.1
Last Updated: 2013-12-17
Downloads: 6,562

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
50,2,1
100,1,1
0,1,0