WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

bbWP2UTF8

This plugin will attempt to convert a wordpress or wordpress mu database with content in whatever character set to utf8

What is the default collation?

By default the plugin uses the utf8_general_ci collation. You can change this in the code before installing the plugin.

Does this plugin work with WordPress Mu?

Yes, in fact it started out as a WordPress Mu plugin. Keep in mind though that it has been developed for use with the default wordpress 'database abstraction layer' for only one database. If you use HyperDB or multiple databases it will probably fail. If you happen to have multiple databases or use HyperDB I'd to receive a patch to make this work as well.

What license is this plugin under?

This license is by default licensed under the GPL. See the LICENSE file for the details.

Requires: wordpress mu 1.2.5 or wordpress 2.2.3 or higher
Compatible up to: wordpress mu 1.5.1 or wordpress 2.5.1
Last Updated: 2008-8-5
Downloads: 2,194

Ratings

4 stars
4.7 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2