WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

bbPress Integration

Provides single sign on login with a bbPress installation.

Configuration

Go to the "bbPress Integration" page in the "Settings" area of the WordPress administration area. Here you will need to supply the full URL of your bbPress forum.

If your bbPress plugins directory is not in the standard location because you have moved it by defining BB_PLUGIN_URL in your bbPress config file, then you need to supply that full URL as well. If your plugins directory is in the standard location, then you can leave this field blank.

Versions of this plugin before version 1.0

The versions of this plugin before the 1.0-alpha-4 version were used to synchronize the roles of WordPress registrations with bbPress roles.

This functionality is now handled automatically by bbPress since bbPress 1.0-alpha-4

If you require the older versions they can be found via the SVN repository in the tags directory.

License

bbPress Live version 1.0
Copyright (C) 2007 Michael Adams (http://blogwaffe.com/)
Copyright (C) 2009 Sam Bauers (http://unlettered.org/)

bbPress Live comes with ABSOLUTELY NO WARRANTY This is free software, and you are welcome to redistribute it under certain conditions.

See accompanying license.txt file for details.

Version History

  • 1.0-alpha-4 :
    Initial release of 1.0 versions
  • 1.0-alpha-4.1 :
    Compute the domain for the cookie by comparison with siteurl
  • 1.0-alpha-6 :
    Try to get things working better with WPMU
  • 1.0-rc-1 :
    Add 'WP_AUTH_COOKIE_VERSION' definition for WordPress versions < 2.8
  • 1.0-rc-2 :
    Revert previous versions changes, I was on crack
  • 1.0-rc-3 :
    Better support and instructions for WordPress 2.7 and WPMU
  • 1.0 :
    Fix a potential warning when no options are set

Requires: 2.7 or higher
Compatible up to: 2.8
Last Updated: 2009-6-30
Downloads: 52,631

Ratings

4 stars
4.2 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2
100,2,2
50,2,1
67,3,2
86,7,6
80,5,4
60,5,3
0,3,0
0,1,0
100,1,1