WordPress.org

Ready to get started?Download WordPress

Plugin Directory

bbPress Beta Tester

Lets you easily upgrade to the latest trunk version of bbPress.

Lets you easily upgrade to the latest trunk version of bbPress from your WordPress admin.

Tags:

Requires: 3.4 or higher
Compatible up to: 3.4.2
Last Updated: 2012-11-28
Downloads: 555

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2