WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Baltic Amber Themes & Schemes

With Baltic Amber Themes & Schemes easily create unique color schemes for your WordPress administration panel and adjust to your preferences.

With Baltic Amber Admin Themes & Schemes you can:

  • create your own colour scheme by specifying only two base colours,
  • have the theme colours change randomly every time you reload the page, or at any time interval you choose,
  • use one of the administration themes which slightly alter/improve the positioning of different administration panel elements, like the main navigation, dashboard information and the plugin listing. There are eight basic colour options available or you can specify your own base colours by choosing ‘My Colour Theme’, or use the random colour theme generator.
  • place 'Tag' and 'Category' selection in two columns right after the text editor in the 'Write Post' panel. This option can be enabled for every admin theme, including the default ones.

Baltic Amber vs. the default admin theme

  • Uses relative em values instead of pixels for defining element dimensions and sizes, thus making the whole interface scalable to your own preference.
  • Baltic Amber themes improve the scanability of the plugin list by replacing the darker background colour with a green ribbon on the side for the activated plugins.

Compatibility with the drop-down menu plugins

As many of you prefer to replace the main navigation with a drop-down alternative, here are the admin menu plugins that have been tested to work with Amber Themes:

  1. Ozh Admin Drop Down Menu (2.1) by Ozh,
  2. Drop Down Admin Menus (2.5.3) by Andy Staines

Requires: 2.5 or higher
Compatible up to: 2.6
Last Updated: 2008-7-13
Downloads: 8,269

Ratings

3 stars
3.4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1