WordPress.org

Ready to get started?Download WordPress

Plugin Directory

BabelZ

Translate blog posts/pages with a Google Translate widget in your side bar.

Which version of WordPress is supported?

WordPress 2.7.x to 3.5.x is currently supported. This plugin has not been tested on any versions prior to 2.7.

Requires: 2.7 or higher
Compatible up to: 3.5.2
Last Updated: 2013-3-28
Downloads: 3,108

Ratings

4 stars
4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
50,2,1
100,1,1 100,1,1
100,1,1