WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Auto Tweet

Auto Tweet is a plugin to cross-post selected entries to Twitter.

New installation

  1. Download the plugin package and expand it. (Because you're reading this, you've probably already done this step.)
  2. Backup your WordPress database. Auto Tweet adds a column to the "posts" table. This operation has not been problematic in my testing, but you should have a backup just in case. Besides, it's good to backup often. :)
  3. Upload auto_tweet.php to your plugins directory, likely wp-content/plugins/. The plugin will NOT install or function properly if it is located in a subdirectory.
  4. Activate the plugin through the Plugins menu in WordPress.
  5. Visit the Auto Tweet options page to input your Twitter username and password, and optionally adjust how italic and bold HTML tags are handled or to set checkbox persistence. ('Options -> Auto Tweet' in your WordPress Dashboard)

Upgrade installation

  1. Download the plugin package and expand it. (Because you're reading this, you've probably already done this step.)
  2. Backup your WordPress database. Auto Tweet will not make new database changes in an upgrade installation, but isn't it always a good idea to backup?
  3. Deactivate your existing version of Auto Tweet.
  4. Upload auto_tweet.php to your plugins directory, likely wp-content/plugins/. The plugin will NOT install or function properly if it is located in a subdirectory. This will overwrite your previous version of Auto Tweet.
  5. Activate the plugin through the Plugins menu in WordPress.
  6. Visit the Auto Tweet options page to input your Twitter username and password as needed, and optionally adjust how italic and bold HTML tags are handled or to set checkbox persistence. ('Options -> Auto Tweet' in your WordPress Dashboard)

Requires: 2.0 or higher
Compatible up to: 2.3.3
Last Updated: 2008-2-29
Downloads: 17,271

Ratings

3 stars
3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

50,2,1
0,3,0
0,1,0
0,1,0
50,2,1
100,1,1 0,1,0