WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Authorize.net AIM Payment Gateway For WooCommerce

Plugin extends the functionality of WooCommerce to accept payments from credit/debit cards on your checkout page using Authorize.net AIM Integration.

2.0

Compatible to WooCommerce 2.1.1

1.0

  • First Version

Requires: 3.0.1 or higher
Compatible up to: 3.8.3
Last Updated: 2014-2-13
Downloads: 2,410

Ratings

3 stars
3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.