WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Archivist - Custom Archive Templates

Shortcode Plugin to display an archive by category, tag or custom query. Customizable via HTML templates.

W00t, it says I need PHP 5.3?!

PHP 5.3 is available since June 2009. It introduced some long overdue features to the language and I refuse to support legacy junk. Please ask your hoster to update, kindly.

Can I help to add a feature?

That would be awesome!

Visit https://github.com/eteubert/archivist-custom-archive-templates, fork the project, add your feature and create a Pull Request. I'll be happy to review and add your changes.

Requires: 3.0 or higher
Compatible up to: 3.5.2
Last Updated: 2012-12-21
Downloads: 7,015

Ratings

4 stars
4.9 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

33,3,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,2,2
100,2,2 100,1,1 100,1,1
0,2,0 100,1,1 100,2,2
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1