WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

amr property availability (orig clearksys)

Offers simple bookings management for simple properties. Has an availability calendar per property and a feed.

Version History

Version 1.2

  • fixed deprecated calls and notices.
  • basic testing on 3.4.1

Version 1.1c

  • fix plugin name everyhwere, including edit and delete !

Version 1.1c

  • more fix to folder url
  • also changed the property file to be a sample, and chcek for existence so as not to over right on upgrade! So if it is a new install, you need to copy the amr_props_sample.php to amr_props.php, or else you will only have 1 property!

Version 1.1b

  • fixed the clearsksy file and directory references so css has no problems
  • added strong to default css in config for booked class so will at least highlight if no css.
  • tried to fix their feeds but it is not picking them up - if anyone wants to have a go at seeing why or is happy for to pay me - I'll look further. One can add a shortcode [amr-clearskys-bookings property=1 months=2 feedlink="ical" ] , but the resultant link does not work. Or [amr-clearskys-bookings property=1 months=2 feedlink="rss" ]
    Also happy to add a form for adding properties if someone wants to contribute to that exercise. Meanwhile addd properties by updating the amr_props.php file - just add another line.

Version 1.1a

  • fixed to allow for wordpress in own directory, and relocated content directory
  • fix alternate logic of listing so shades will alternate
  • moved admin links to one section in admin menu under Bookings for ease of user
  • allowed for additional properties through rudimentary include file - hopefully clearskys will provide a version soon.
  • changed to shortcode usage to upgrade and to avoid problems with validation (else wordpress insert a

before and

after - this breaks the validation. * developed a css file for the page calendar - add this to your standard stylesheet.

Requires: 2.6 or higher
Compatible up to: 3.4.2
Last Updated: 2012-8-27
Downloads: 2,671

Ratings

4 stars
4.4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1