WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Altos Connect Widget

Description: Altos Connect registration widget for WordPress®. Altos Connect registration widget for WordPress®. The Altos Connect plugin can be us

1.3.0

  • Updated to confirm working with WP 3.6 and updated icons

1.2.8r

  • Updated jQuery Autotab extension to fix IDX conflicts.

1.2.7r

  • Updated login to also have login features as the other two plugins

1.2.7

  • Updated login feature

1.2.6

  • Removed some validation and auto tab from the scripts to being loaded to temp fix the media player issue introduced with WordPress 3.5, fix not available

1.2.5

  • Testing to fix if searchable by wordpress.com plugin feature

1.2.4

  • A hidden Capchya system has been integrated into Altos Connect form submissions. This works behind-the-scene to prevent spammers/bots from submitting Altos Connect forms on your site. Please note, this has been integrated silently behind-the-scene; you won't see it - there is nothing visual.

1.2.3

  • Bug fix. A bug was discovered in the listreports / fetch_url_contents() method; first introduced in v1.2.1. This bug was affecting installation servers that have allow_url_fopen = off. If you were using the Altos Connect widget in conjunction with other widgets, on a server that has allow_url_fopen = off; the Altos Connect widget would cause a fatal error. This bug has been resolved in v1.2.3.

1.2.2

  • Added support for WordPress® 3.0 wp_loaded.
  • Fully tested in WordPress® 3.0, including with MULTISITE ( i.e. networking ) enabled. Everything looks good.

1.2.1

  • Bug fixed in validate_pai() method. This function now returns null on failure.
  • Support for both file_get_contents(), and a fallback on cURL has been established through a new method, fetch_url_contents(). This makes the plugin compatible with GoDaddy, Dreamhost, and other hosts that disable allow_url_fopen by default.
  • A new administrative notice is displayed on the Plugins Panel whenever pai authentication is non-existent or invalid.

1.2

  • Initial release on WordPress.org.

Requires: 2.7 or higher
Compatible up to: 3.6.1
Last Updated: 2013-8-20
Downloads: 2,100

Ratings

2 stars
2.3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 0,1,0
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1