WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Kaltura All-in-One Video Plugin for WordPress

Easily add full video capabilities to your blog.

I installed the plugin, but installation failed after pressing Complete Installation, showing me a text in a red rectangle?

Cause: Either curl / curl functions is disabled on your server or your hosting blocks API calls to the Kaltura servers.

Solution 1: Enable curl and its functions on the server (or have the hosting company enable it for you).

Solution 2: Remove any blocking of external calls from the server.

I can't activate the plugin, it presents an error message after clicking Activate on the plugin list

It might be caused due to an old version of PHP.

The Kaltura wp plugin is written for PHP4 and PHP5 with the use of classes and static members, these are not supported on earlier versions of PHP.

Upgrade to PHP5 / later. If upgrading doesn't solve this issue or you already have PHP5 on your server, post the error information on the forum and we'll help you. (http://www.kaltura.org/forums/applications-and-cms-extensions/wordpress-kaltura-plugin-all-one-video-pack-forums).

Support for PHP4 was added on version 1.0

Requires: 2.5.2 or higher
Compatible up to: 3.5.2
Last Updated: 2013-11-14
Downloads: 181,066

Ratings

3 stars
3.3 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0
100,1,1 0,1,0
100,1,1
100,1,1 67,3,2
100,2,2
100,1,1
0,6,0 0,1,0
50,2,1
75,4,3
0,2,0
33,6,2
100,2,2
100,1,1
100,1,1
0,1,0
0,1,0
0,1,0