WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Ajax Plugin Helper

An Ajax Plugin Helper for the WordPress admin plugin page. Adds Ajax activate, deactivate, delete and upgrade functionality.

Why isn't any of this plugins functionality working?

You likely have Javascript disabled or you are using a browser that doesn't support Javascript. This plugin requires Javascript to function.

Why do I not have Ajax Delete or Ajax Upgrade links?

In order for these links to show up WordPress has to determine if PHP can perform the necessary file system level tasks without prompting for FTP or SSH/SFTP login information. See Editing wp-config.php and Using SSH to Install/Upgrade for information on configuring WordPress to not prompt you for this information.

Why can't I use the Ajax functions on the Ajax Plugin Helper itself?

Using the Ajax Plugin Helper to perform the functions provided by the plugin would cause several things to break since it would become deactivated before it could perform all of its required functions. Because of this you will not have Ajax links added to the Ajax Plugin Helper plugin.

Does this plugin work with WordPress Mu?

Yes. Just place it in wp-content/plugins. Please note that it does not yet add an Ajax Activate Site Wide link yet. The Activate Site Wide links will just operate just as it did before.

Requires: 2.8 or higher
Compatible up to: 2.9.2
Last Updated: 2009-9-13
Downloads: 5,473

Ratings

4 stars
4.9 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
0,1,0
0,1,0
0,1,0