WordPress.org

Ready to get started?Download WordPress

Plugin Directory

AI Twitter Feeds (Twitter widget & shortcode)

As per twitter API 1.1 developer display requirements policy new version is updated. PLEASE DO NOT USE OLDER VERSIONS.

Features:

As traditional version of twitter API is no longer working now, this plugin provides facility to display twitter tweets on your website using Twitter 1.1 API with authentication.

PLEASE DO NOT USE OLDER VERSIONS. All older version do not meet requirements at below link policy hence removed. We will not provide support for older versions (1.0, 1.1, 1.2 & 1.3). Visit website : [For Developer Display Requirements Policy] https://dev.twitter.com/terms/display-requirements

  • Embed timelines using only username or Hashtags/keywords.
  • Using Twitter 1.1 API with authentication in Admin.
  • No JavaScript embedded.
  • You can manage tweets limits, twitter profile image,date, retweet link, reply link, favourite link and username from admin panel.
  • Admin side display tweets in Dashboard.
  • Admin side Manage Show "Follow @username" links.
  • Multiple times you can use Twitter widget & shortcode.
  • NEW Developed as per Twitter API 1.1 developer display requirements policy.

Plugin Develop by August Infotech Visit website

Requires: 3.2 or higher
Compatible up to: 3.6.1
Last Updated: 2013-10-3
Downloads: 12,433

Ratings

4 stars
4.6 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
100,2,2 100,1,1
100,1,1
100,1,1