As per twitter API 1.1 developer display requirements policy new version is updated. PLEASE DO NOT USE OLDER VERSIONS.
As traditional version of twitter API is no longer working now, this plugin provides facility to display twitter tweets on your website using Twitter 1.1 API with authentication.
PLEASE DO NOT USE OLDER VERSIONS. All older version do not meet requirements at below link policy hence removed. We will not provide support for older versions (1.0, 1.1, 1.2 & 1.3). Visit website : [For Developer Display Requirements Policy] https://dev.twitter.com/terms/display-requirements
Plugin Develop by August Infotech Visit website
Requires: 3.2 or higher
Compatible up to: 3.6.1
Last Updated: 2013-10-3
0 of 2 support threads in the last two months have been resolved.
Got something to say? Need help?