WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Affiliates Ecwid Light

This plugin integrates Affiliates with Ecwid.

1.0.2

  • WordPress 3.8 compatibility checked

1.0.1

  • WordPress 3.6 compatible

1.0.0

  • First release of the light integration plugin for WordPress.

Requires: 3.5.1 or higher
Compatible up to: 3.8.3
Last Updated: 2013-12-14
Downloads: 946

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1