WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Advertwhirl Advertising Manager and Ad Rotator

Advertwhirl the ultimate WordPress advertising campaign manager WordPress. Control exactly which ads are displayed and how.

1.0.13

Bug fixes to category and tag rules

1.0.12

Bug fixes to support WordPress installs older than Version 3.0

1.0.11

Bug fixes to support WordPress installs older than Version 3.0

1.0.10

  • Cookie rule targets ads based on the value of a cookie
  • Custom field rule targets ads based on the value of a custom field in the post/page
  • IP rule targets ads based on the visitors IP address
  • Hostname rule targets ads based on the visitors hostname(reverse lookups must be enabled on your web server)
  • Referrer rule targets ads based on the site that referred the visitor
  • Ad size rule targets ads based on the requested ad size.

1.0.9

  • Fixed bugs with auto placement of ad campaigns

1.0.8

  • Fixed some bugs
  • Added auto placement of ads to campaigns

1.0.7

  • Fixed static bug for older php installs

1.0.6

  • Fixed bug on settings page that spit out a lot of warnings
  • Fixed bug that broke editing of allocations in campaigns tab.

1.0.5

  • Can set the size of sponsor advertisements per Ad Slot/Campaign, so they match the other ads
  • Automatic insertion of advertisements

1.0.4

  • Bug fixs for Virtual Theme integration

1.0.3

  • Fixed bug in shortcode's - removed debug code

1.0.2

  • Added rule for matching post/page tags
  • Added rule for matching post/page categories
  • Added rule for matching Virtual Theme virtual paths
  • Added rule for matching the visitors location
  • Fixed bug with allocations stats when an allocation has been moved up/down
  • Finished sidebar widget
  • Fixed IE CSS bug with rotated text

1.0.1

  • Added missing files from release 1.0.0

1.0.0

  • Initial release

Requires: 2.2 or higher
Compatible up to: 3.1.4
Last Updated: 2011-6-4
Downloads: 22,370

Ratings

2 stars
2 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0
100,1,1
0,3,0