WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Advanced WP Columns

Advanced WP Columns plugin provides you to set up your blog content in the multiple columns using simple user interface, without any short codes.

  1. advanced-wp-columns screenshot 1

    At this photo you can see default WordPress editor, with one new icon in toolbar which represent this 'Advanced WP Columns' plugin.

  2. advanced-wp-columns screenshot 2

    This photo represent the Advanced WP Columns Manager window. There you can create custom number of columns. For each of them you can specify the column size and position by simple drag and drop options on user interface, without any short codes or similar stuff.

  3. advanced-wp-columns screenshot 3

    At this photo you can see how your content will looks like. As you can see, even in the editor you have a preview of your columns content. If you put the caret inside some of that columns, or select some content there, you will notice that icon has been changed, so if you click again on it, 'Advanced WP Columns Manager' window will be opened, but in edit mode (with previously entered content) which you can modify and save again.

  4. advanced-wp-columns screenshot 4

    As you can see this is how your post or page will looks like after you publish it.

  5. advanced-wp-columns screenshot 5

    This plugin have few options that you can set to make it more friendly with your theme. You can navigate to that options from yours 'Settings' menu, trough the 'Advanced WP Columns' menu item. There you can set the default number of columns that you usually used, columns container width, to check the fixed or responsive columns mode, along with responsive breaking point and column per row space occupation when responsive breaking point is reached. Also there is a few options that can be useful to developers. If you want to use this plugin with your theme, you can add your own custom CSS class for columns wrapper div, or for the single columns, or even for the gutter columns.

Requires: 3.3 or higher
Compatible up to: 3.9.1
Last Updated: 2014-4-17
Downloads: 50,979

Ratings

4 stars
4.4 out of 5 stars

Support

0 of 8 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

2 people say it works.
0 people say it's broken.

67,3,2
100,5,5
100,3,3
100,2,2
0,1,0
100,1,1
100,1,1 100,1,1 100,2,2
100,1,1 100,1,1
67,3,2
0,2,0
100,2,2