WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Advanced Text Widget

Text widget with raw PHP support and conditional visibility settings. Flexible conditional options with ability to edit and add custom conditions.

Requires: 2.8 or higher
Compatible up to: 3.9.2
Last Updated: 2014-8-24
Downloads: 76,576

Ratings

4 stars
4.5 out of 5 stars

Support

1 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
100,1,1
100,3,3
100,1,1
80,5,4
100,1,1
60,5,3
100,1,1
100,2,2 50,2,1
100,1,1
100,1,1
50,2,1
100,1,1
100,1,1
0,1,0
100,1,1
0,1,0
100,1,1
0,2,0