WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Lys Creation Google Adsense (Plugin) Widget

Google Adsense: EN: Automatic insertion. FR: Insertion automatique. IT: Inserimento automatico. ES: Inserción automática. PT: Inserção automática

English

Can I use this plugin to only display ads from Google Adsense?

Sure, you can use this plugin to display Google ads Andsense. Remember with Lys Creation in Google Adsense (Plugin) widget you always keep control.

What is Google Adsense?

Google AdSense is a free program that allows online publishers to earn revenue by displaying relevant ads in a wide variety of online content.

How do I display ads from Google Adsense?

Just you need to be an affiliate of Google Adsense, it's free and install this plugin.

The plugin does not work!

It can take few minutes (5 to 10min) from Google to be done on your blog. The plugin requires PHP 5 or higher to function. If your blog is using version 4, the plugin does not display the ads.

I got this error: Warning: array_merge() [function.array-merge]: Argument #2 is not an array in ...../wp-includes/widgets.php on line 777

Unfortunately your Theme got an error/issue, try to contact the developper to resolve it. Now you have to desactivate this plugin, you can NOT use it on this theme.

Français

Puis-je utiliser ce plugin pour afficher uniquement les annonces de Google Adsense?

Sûrement, vous pouvez utiliser ce plugin pour afficher des annonces Google Andsense. Rappelez-vous qu'avec Lys Création dans Google Adsense (Plugin) widget vous maintenez le contrôle des annonces.

Qu'est-ce que Google Adsense?

Google AdSense est un programme gratuit qui permet aux éditeurs en ligne de gagner de l'argent en affichant des annonces pertinentes dans une grande variété de contenu en ligne.

Comment puis-je afficher des annonces de Google Adsense?

Vous devez être membre de Google Adsense, c'est gratuit et installer ce plugin.

Le plugin ne fonctionne pas!

Cela peut prendre quelques minutes (5 à 10min) à Google pour l'affichage sur votre blog. Le Plugin nécessite PHP 5 ou une version supérieure pour fonctionner. Si votre blog utilise la version 4, le plugin n'affichera pas des annonces.

J'ai obtenu cette erreur: Warning: array_merge() [function.array-merge]: Argument #2 is not an array in ...../wp-includes/widgets.php on line 777

Malheureusement le code de votre thème (template) a des erreurs, essayez de contacter le développeur de votre template pour le résoudre. Maintenant, vous devez désactiver cette extension, vous NE pouvez pas l'utiliser sur ce thème.

Português

Posso usar este plugin apenas para exibir anúncios do Google Adsense?

Claro, você pode usar este plugin para exibir anúncios do Google Andsense. Lembre-se no Lys Creation Google Adsense (Plugin) Widget você está sempre no Controle.

O que é o Google Adsense?

O Google AdSense é um programa gratuito que permite que editores on-line gerem receita exibindo anúncios relevantes em uma ampla variedade de conteúdo on-line.

Como eu faço para exibir os anúncios do Google Adsense?

Basta que você seja um afiliado do Google Adsense e instale este plugin.

O plugin não funciona!

Pode demorar alguns minutos (5 a 10 min) do Google para ser feito em seu blog. O plugin requer PHP 5 ou superior para funcionar. Se o seu blog está usando a versão 4, não tem como o plugin exibir os anúncios.

Requires: 2.0 or higher
Compatible up to: 3.1.4
Last Updated: 2011-5-5
Downloads: 12,463

Ratings

2 stars
2.3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

50,2,1
0,1,0
0,1,0