WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Add Me Dichev

Renders social bookmark buttons after the post. Bulgarian social networks are included too. For the full networks list see the plugin details.

Add Me Dichev simply renders social bookmark buttons with icons after the post body. The plugin generates automatic bookmarks links for more than 60 social networks. It is very simple to modify this plugin and to add, edit or remove bookmark buttons.

Read my tutorial in English and Bulgarian languages to learn how to customize Add Me Dichev plugin.

If you want to translate the plugin tutorial in other languages, please contact me.

The list of the social bookmark networks buttons integrated: addthis.com, blinkbits.com, blinklist.com, blogmarks.net, blogmemes.net, bluedot.us, bloglines.com, co.mments.com, connotea.org, del.icio.us, de.lirio.us, digg.com, diigo.com, dzone.com, facebook.com, feedmelinks.com, folkd.com, fleck.com, google.com, icio.de, indianpad.com, leonaut.com, linkagogo.com, linkarena.com, linkter.hu, ma.gnolia.com, mister-wong.de, url.com.tw, ask.com, yahoo.com, netscape.com, netvouz.com, newsgator.com, newsvine.com, oneview.de, rawsugar.com, reddit.com, rojo.com, segnalo.alice.it, shadows.com, simpy.com, slashdot.org, smarking.com, sphere.com, spurl.net, startaid.com, stumbleupon.com, tailrank.com, technorati.com, thisnext.com, yigg.de, webnews.de.

The plugin also generates bookmark buttons for the Bulgarian social networks: svejo.net, dao.bg, ping.bg, pipe.bg, web-bg.com, dobavi.com, lubimi.com and the Russian network readme.ru.

You can see the demo of the plugin in action on Dichev Weblog on my personal website.

Thanks to Balkans 360 team for implementing the plugin in their website and supporting my work.

How to list your social bookmarks website in the plugin networks list, please reffer to the FAQ.

Requires: 2.0.2 or higher
Compatible up to: 2.7
Last Updated: 2008-2-2
Downloads: 6,411

Ratings

4 stars
4.2 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.