WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Acronyms 2

A plugin to automatically mark up known acronyms and abbreviations in posts and comments. Allows users to manage lists of acronyms through the WordPre

  • 2.0.2 - 23 Dec 2011
    • Documentation update
  • 2.0.1 - 23 Oct 2011
    • [FIX] Fixed edit form bug - replaced "disabled" attribute with "readonly" to ensure value is still passed
  • 2.0.0 - 20 Oct 2011
    • Initial fork of Joel Pan (ketsugi)'s Acronyms. Added HTML5 compliant abbr element when a HTML5 theme is detected
  • 1.6.1 - 9 Feb 2009
    • [FIX] Fixed the same bug... again...
  • 1.6 - 9 Feb 2009
    • [FIX] Fixed a bug that was causing display errors
    • [UPD] Updated the UI to match WordPress 2.7
  • 1.5.3 - 2 Feb 2009
    • [FIX] Editing acronyms was broken for WordPress 2.7 users and is now fixed.
  • 1.5.2 - 14 Apr 2008
    • [FIX] The acronym list when sorted by acronyms will now properly sort upper and lower cases
    • [FIX] A conflict with WordPress that caused an error when trying to delete a draft has been corrected
    • [FIX] The full text for TIFF in the default list of acronyms has been corrected
    • [UPD] Deprecated action hooks replaced with the current versions
  • 1.5.1 - 7 Apr 2008
    • Fixed an unexpected side-effect of WordPress' new plugin auto-update that broke some paths
  • 1.5 - 7 Apr 2008
    • Overhaul of the plugin to match the new WordPress 2.5 admin interface look and feel
    • Acronyms after slash characters are now properly replaced
    • The Acronyms management page now feature pagination, ordering by acronym or full text, and constraining the number of acronyms shown per page
  • 1.0 - 24 Jul 2006
    • Initial release

Requires: 2.7 or higher
Compatible up to: 3.3.2
Last Updated: 2011-12-23
Downloads: 1,036

Ratings

3 stars
3.4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,2,0 100,2,2
100,1,1
50,2,1
100,2,2