WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Absolute Privacy

New user moderation, site lock-down or members area, users can chose their own password and must enter their name when registering.

2.1

  • Add I18N
  • Fix some deprecation notices

2.0.7

  • fixed bug in authentication.

2.0.6

  • fixed immediate security issue.
  • fixed several PHP array index notices.
  • fixed several deprecated function warnings.

2.0.5

  • fixed styling issue with admin notices
  • fixed bug where some users could not access admin page

2.0.4

  • fixed bug where upgrading from v1.3 to 2.0.x would lose some settings
  • fixed bug where members only lockdown method would lockdown the entire site
  • fixed bug where those upgrading from v1.3 were unable to approve users in the moderate menu

2.0.3

  • fixed inability to transfer old plugin settings from v1.3

2.0.1

  • fixed fatal error due to bad file reference

2.0

  • 3.0.x+ required
  • Complete code rewrite. I rewrote the entire plugin from object oriented to procedural as this made more sense to me for this plugin. It should be much easier for others to modify and read through the code. No need for overkill here.
  • Two different privacy methods: complete lockdown and members area. Complete lockdown functions like the plugin did previously, the entire site will be password protected. Members area allows you protect a specific page (and all subpages).

1.3

  • added ability to control RSS feeds. Feeds can be disabled, enabled, limited to headlines, or limited to a predefined number of characters
  • added ability to allow non-logged in users to view specific pages
  • added ability to redirect non-logged in users to the login screen OR any page or post
  • added ability to customize email notification messages

1.2

  • fixed XML-RPC authentication for iPhone app and remote publishing tools
  • added ability to prevent subscribers from accessing any admin pages (such as their profile or the dashboard)

1.1

  • Fixed bug where some users in Internet Explorer couldn�t login
  • Added WordPress v2.8 compatibility

1.0

  • Initial stable release

Requires: 3.0 or higher
Compatible up to: 3.6.1
Last Updated: 2013-9-11
Downloads: 69,815

Ratings

4 stars
4.6 out of 5 stars

Support

1 of 5 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1
100,2,2
100,1,1
100,6,6 0,1,0
88,8,7 100,11,11
71,7,5 100,1,1
70,10,7 100,1,1
100,1,1 100,1,1
100,2,2 100,1,1
100,1,1 100,1,1
100,1,1 100,2,2 100,7,7
100,1,1
86,7,6 100,1,1
25,4,1
0,5,0 100,3,3
67,3,2
100,2,2
100,3,3
67,3,2
100,1,1
100,1,1
100,1,1
33,3,1
0,1,0
33,3,1
100,1,1