WordPress.org

Ready to get started?Download WordPress

Ideas

tiny_mce_popup.js Firefox Friendly

  1. tamar
    Member

    12345

    All I want for the New Year is for the tiny_mce_pop.js script to be Firefox friendly -- in that it doesn't resize itself every time it's opened. I've been using a hack that I found in the support forums instead, and every time I upgrade WordPress, I see myself having to overwrite thes standard .js file with this hacked version in order to have the TinyMCE link window accessible to me in Firefox.

    The hack has the following code in it -- I know there are other ways to accomplish this too.

    // Gecko workaround
    if (this.isWindow && tinyMCE.isGecko) {
    window.resizeBy(20, 10);
    return;
    }

    I know it's coming out soon, but hopefully you're able to implement it!

    Posted: 7 years ago #
  2. jbicha
    Member

    I believe the inlinepopups plugin included with WP 2.1 fixes your problem.

    Posted: 7 years ago #
  3. tamar
    Member

    12345

    Thanks. I hope it does. :)

    Posted: 7 years ago #
  4. artfiend
    Member

    12345

    I would love to see this work. I think this should be a bug, not a fix. We had to go in and monkey with the js guts to make it work.

    Posted: 7 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.

  • Rating

    12345
    87 Votes
  • Status

    This idea has been implemented