WordPress.org

Ready to get started?Download WordPress

Ideas

Support Atom 1.0

  1. nedrichards
    Member

    Stop using the deprecated Atom 0.3 as a feed and move to Atom 1.0 (note: this isn't about the Atom Publishing Protocol, although that's cool too, this is just wanting the syndication feed.)

    Posted: 7 years ago #
  2. gfmorris
    Member

    12345

    Hear, hear!

    Posted: 7 years ago #
  3. hober
    Member

    12345

    Yes, please support RFC 4287 for feeds (and RFC 4685 for comments feeds).

    Posted: 7 years ago #
  4. Dougal Campbell
    Member

    12345

    There's no reason why Atom 1.0 couldn't have been in 2.1 (or even sooner). Let's tick this one off the list so people will quit making fun of us.

    Posted: 7 years ago #
  5. Fjodor
    Member

    12345

    Hear, hear!

    Posted: 7 years ago #
  6. h3h
    Member

    12345

    I echo hober's sentiments exactly.

    Posted: 7 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.

  • Rating

    12345
    98 Votes
  • Status

    This idea has been implemented