WordPress.org

Ready to get started?Download WordPress

Ideas

choose autoupdate or not

  1. edumusa
    Member

    I had some problems with the autoupdate function that came with WP 3.7... Some websites started to break because of non-compatibility with active plugins.
    Plugin developers not always are available for immediate update on there tools.

    Would be nice if, during installation, configuring the wp-config file we could choose if we want autoupdate or not, so we don't need to define the WP_AUTO_UPDATE_CORE, false, manually...

    Posted: 1 month ago #
  2. Ipstenu (Mika Epstein)
    Administrator

    Not at thsi time. The auto updates are only for minor release number updates. So 3.8.1 will update to 3.8.2 but it will not update to 3.9. The major version number release upgrades have to be initiated manually in the WordPress dashboard as always.

    We really encourage people to read this post about updates, before disabling, to understand the rational behind them. They really are well tested, and if you find that you have to 'fix' your site after every minor update, it's probably time for an extensive audit of your plugins and themes, as these changes are usually 1-4 files only, and maybe 30 lines of code at any time. We really do keep 'em as lean and mean as possible.

    Posted: 1 month ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.

  • Rating

    12345
    0 Votes
  • Status

    Duplicate of another idea